안녕하세요 마이클라우드 질문드립니다.

질답게시판

안녕하세요 마이클라우드 질문드립니다.

1 안정현 9 129

안녕하세요 마이클라우드ex2 모델 잘 사용하고 있었습니다.


본래 kt 기가 인터넷으로 셋팅하여 ftp로도 셋팅하며 아주 잘 사용하고 있었습니다만,

부모님께서 갑자기 sk 브로드밴드로 바꾸셨습니다.


그때 이후로 전원 및 하드 두군데 전부 파란불이 들어오긴 합니다만

http://files.mycloud.com/
http://files.mycloud.com/setup

및 ftp 서버 접속이 다 안됩니다. ftp는 접속이 안되는게 당연하지만 셋팅 및 로그인 사이트를 들어가도 장치를 찾을 수 없다만 나오고 도저히 나스에 접근을 할 수가 없습니다. 이런 경우 어떻게 해결해야될까요. 이곳저곳 찾아보고 있지만 영어로 뭐라 검색해야될지도 모르겠어서 주먹구구식으로 정보를 찾고있긴한데 진척이 없습니다.


마지막 희망으로 여쭤봅니다ㅠㅠ

9 Comments
M 우성군 07.24 23:40  
음.. 아마 외부 IP가 바뀜으로써 EX2가 외부접속에 대한 설정을 다시 해줘야 될 것 같은데요.

저도 오랜만에 접속해보니 로그인이 안되네요 -_-;;;

보통 공유기 밑에 물릴텐데, 공유기에서 내부IP를 잡아서 그 IP를 웹브라우저에 넣으면 로그인이 될겁니다.

그 뒤에 다시 셋팅해주면 될 것 같습니다.
1 안정현 07.25 23:10  
[@우성군] 죄송합니다 네트워크 지식이 부족하여 이해하지 못하였습니다. ㅠㅠ 내부 IP를 잡아서 접속하시란 말은 나스와 연결된  랜 포트의 아이피 주소로 접속하란 말씀이신지요?
M 우성군 07.26 00:44  
[@안정현] 넵 맞습니다!

그런데 저도 오랜만에 접속하니 아이디 비번을 맞게 넣었는데도 로그인이 안되네요...
1 안정현 08.04 20:24  
[@우성군] 바빠서 시도를 못하고있다가 이제서야 답글을 남깁니다. 말씀해주신대로 시도해봤습니다. 확인해본결과 아이피도 static으로 고정되어있고 아이피 주소도 변하지 않고 그대로 있어 접속해볼려고 했지만 접속이 안되네요.. 이 공유기의 다른 아이피들은 192,뭐뭐뭐로 시작하는데 나스의 아이피는 이전 공유기에서 설정한대로 172.뭐뭐로 설정되어있습니다. 이게 문제가 아닐거같은데 아이피로 접속을 해봐도 접속이 안되고 윈도우 파일탐색기의 네트워크에도 잡히지 않고 로그인도 안되고... 나스의 파란불은 잘만들어오는데 도대체 뭐가 문제일까요ㅠㅠ  선생님의 말씀을 보면 아예 마이클라우드 서버가 나간걸까요?
M 우성군 08.04 20:51  
음.. 데이터는 놔두고 셋팅 부분만 초기화 시키는게 좋을 것 같은데요.

https://support-en.wd.com/app/answers/detail/a_id/7507

여기보니 방법이 있네요.

1. 전원 꽂은 상태에서 뒤에 reset 버튼을 클립이나 뾰족한 도구로 4초 동안 누르다가 빼기 ->

Admin Password (No password by default)
Network Mode (Default = DHCP) 이렇게 맞춰준다네요.


2. 전원 뽑은 상태에서 뒤에 reset 버튼을 클립이나 뾰족한 도구로 누른 상태에서, 다시 전원 연결, 누른 상태 40초 유지 후 빼기

-> Admin User Name (default = “admin”)
Admin Password (No password by default)
Device Name (default = “WDMyCloudEX2”)
SSH (Secure Shell) User Name and Password (default = "root" no default password, new password enforced)
Remove all Users except Admin
All Share permissions (default = Public)
Automatic Firmware Update (default = off)
Network Mode (default = DHCP)
Remove all Alerts
Active Directory configuration (default = off)
mycloud.com account association (default = not configured)
Mobile app account association (default = not configured)
WD Sync association (default = not configured)
Backup jobs (default = not configured)
Installed Apps and App Settings are removed

이렇게 해준다고 합니다.
1 안정현 08.04 23:32  
[@우성군] 댓글내용 확인
M 우성군 08.05 14:52  
두가지 원인이 있을 수 있겠네요

1. duckdns의 문제 : duckdns가 제대로 IP를 전달하지 못해서 발생하는 문제

이런 경우라면 그냥 외부IP:8070 으로 아이피로 접속해보면 뭐가 문제인지 밝힐 수 있을 것 같구요.

2. SK인터넷 문제 : 8070 포트를 막았다가 풀었다가 할 수도 있겠죠?


일단 접속이 될 때도 있다고하니 셋팅상의 문제는 아닌 것 같구요.

그렇다면 연결상태의 문제인데, 위 2가지가 제일 유력한 것 같습니다.
1 안정현 08.06 00:55  
[@우성군] 말씀해주신 2번내용 처럼 포트를 확인해보니 계속 불규칙 적으로 열렸다 닫혔다를 반복하더라구요ㅠㅠ 그래도 일단 한번 공유기를 초기화 해봤더니 모든게 너무 깔끔하게 작동합니다...! 진짜 이 비싼 나스 사놓고 못쓰는건가 하고 정보는 계속 찾는데 원하는 정보는 안나와서 계속 스트레스 받고 마음 졸이고 있었는데 진짜 속 뻥뚫리게 이것저것 귀찮으셨을텐데도 알려주셔셔 너무 감사드립니다!!! 앞으로 이런 오류없이 잘 사용하도록 하겠습니다!
M 우성군 08.06 09:16  
KT는 포트 다 열어주거든요.

SK는 막는다는 말이 있어서요.

그래도 잘 된다니 다행이네요!
제목