질답게시판
질문하기 분류

우성님 또 도와주세요, gen2 트렌스미션 오류관련 및 버그

컨텐츠 정보

본문

현재 WD my cloud gen2 4T 우성님의 도움으로 외부 FTP 서버 설치 까지 성공했습니다.

 

외부 컴퓨터에서 파일질라로 연결하는것도 성공했어요.(감사합니다)

 

그런데 트랜스 미션관련해서 몇일째 골머리를 알고 있어서 질문들여요

 

http://www.ppomppu.co.kr/zboard/view.php?id=nas&page=1&divpage=5&search_type=sub_memo&keyword=Ʈ̼ gen2&no=23355

 

gen2 관련 정보가 없어서 위링크인 타 커뮤니티에서 보고 설치를 하였습니다.

 

마지막에 설치를 하고 실행을 하려고하니깐

 

~~~~~~~~/var/lib/transmission-daemon/info/settings.json at pos 23: SPECIAL_EXPECTED --remaining test"

"alt-speed-en"

 (warning).

[ok]starting DLNA/UPnp-AC media server : minidlna.

 

라고 뜨면네요 혹시나 싶어서 제 주소이 xxx.xxx.xxx.xxx:9091로 들어가니 찾을수 없는 페이지라고 뜨네요

 

포트포워딩으로 9091은 열어놨는데 ㅠㅠ

 

사진과 같이 에러가 뜨네요 pot23 이란게 23번째줄 에러라는건가요??

 

23번째줄은 이건데

 

"incomplete-dir": "/mnt/shares/temp", 

"incomplete-dir-enabled": true,

 

혹시나 싶어서 클라우드안에 shares 폴더도 그안에 temp 폴더도 만들고 바탕에도 temp 도 만들어 봤지만 안되네요

 

그리고 설치하는 과정에 wd my cloud 에 폴더가 전부 사라지는 현상도 발생하네요.

 

용량은 차있는데 폴더가 다사라지더군요 ㅠㅠ 검색을 해보니 트렌스미션 설치 버그라던데 처음에는 재부팅을 한번더하니

 

폴더가 생기던데 몇번 그러고 나니 생기질 않네요. 그래서 똑같은 폴더 파일명으로 만들었더니 다시 만든폴더는 보이고 그안에

 

파일들도 보이는군요 ㅠㅠ 기억못하는 사라진 폴더는 어지해야할지....

 

트렌스미션 오류랑 버그를 좀 도와주세요 우성님

 

 

 

관련자료

  • 서명
    안녕하세요
댓글 3개 / 1페이지

우성군님의 댓글

alt-speed-en가 있는 부분의 문법이 틀렸다는 말입니다.

트랜스미션은 정상적으로 잘 설치된 것 같습니다.

트랜스미션 설정 부분을 잘 살펴봐주세요.

그리고 제가 올렸던 글들은 전부 GEN1 용이니 안되는 것은 당연합니다.

우성군님의 댓글

https://www.wsgvet.com/iomega/534

여기 5번에 설정 예시가 있으니 , . 띄어쓰기 자세히 봐보세요.

아마 문제가 된 부분이 보이실거예요.

이건 리눅스 문제가 아니라 트랜스미션 규칙 문제라...
Total 811 / 1 Page
RSS
번호
제목
이름

최근글


새댓글


알림 0