질답게시판
질문하기 분류

php8로 업그레이드하고 다른 걸 설정해야하나요?

컨텐츠 정보

본문

우분투 20.04에 php7.4사용하고 있습니다.
php8.0으로 업그레이드를 하고.
sudo apt a2dismod  php7.4
sudo apt a2enmod php8.0 으로 했는데요.
홈페이지 연결이 안되네요.
phpmyadmin에 들어가면 php8로 표시는 되어 있는데요.
구글링을 해서 몇번을 해도 같은 현상인데요.
뭐가 잘못되었는지  안되네요.
우성군님께 조언부탁 드립니다.
즐거운 토요일 되세요^^

관련자료

댓글 3개 / 1페이지

우성짱님의 댓글

아파치는 제가 사용해보질 않아서 잘 모르겠습니다. ㅠㅠ

https://happist.com/576760/php-8-%EC%84%A4%EC%B9%98-%EB%B0%A9%EB%B2%95

여기에 잘 나와있는 것 같네요.

곰탱이님의 댓글의 댓글

예, 여기도 보고 해보기는 했는데, 같은 현상이었어요.ㅜ.ㅜ
답변감사합니다. 즐거운 휴일 되세요^^
Total 802 / 1 Page
RSS
번호
제목
이름

최근글


새댓글


알림 0